LEAP™ is a content editor’s dream (CMS), a designer’s best option, and the perfect framework for site developement.
LEAP™ is simpleLEAPLEAP™ is secureLEAPLEAP™ is SEO-centric

System Requirements & Installation

LEAP™ requires a server running CentOS Linux or Mac OS 10.5 (Intel) or 10.6, with MySQL, Apache, and Lasso 9. 

Once LEAP™ is installed at the server level of the website host, the LEAP toolbar and systems tools can be used over the internet from any desktop machine by any user with Access rights. 

Note: Performance is optimized for modern browsers such as Safari version 5 and above, Chrome, Firefox 3.5 and above, and IE8 and above. Internet Explorer versions 6 and 7 are not supported, however you may find some functions may still work in these and other older browsers. If your site or content administrators are using old browsers, suggest they take a moment to upgrade them to get the full benefit of LEAPing with LEAP™5.

See this link for the most up-to-date installation instructions.

© Copyright LEAP™ 2014 | Privacy Policy | Toronto Web Design by Treefrog Interactive Inc.